Investigating an issue in Agda PS Web
Incident Report for Agda PS - Production
Resolved
The issue is now resolved and the service is up and running as normal.
Posted 4 months ago. Sep 20, 2024 - 14:31 CEST
Monitoring
The services are up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted 4 months ago. Sep 20, 2024 - 12:53 CEST
Update
The disruption also affects the Agda PS client in Citrix and Time terminals. Investigation is still ongoing.
Posted 4 months ago. Sep 20, 2024 - 10:42 CEST
Investigating
We are currently investigating a service disruption in Agda PS Web. We will provide more information shortly.
Posted 4 months ago. Sep 20, 2024 - 09:54 CEST
This incident affected: Agda PS - Web, Agda PS Client - Citrix Environment, and Agda PS - Time terminals.