Investigating an issue with time terminals
Incident Report for Agda PS - Production
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Dec 14, 2023 - 16:58 CET
Investigating
We are currently experiencing issues where time terminals are going offline for some customers, this is being actively investigated. We will provide more information shortly.
Posted Dec 14, 2023 - 15:55 CET
This incident affected: Agda PS - Web and Agda PS Client - Citrix Environment.