Investigating an issue between Agda Web and Visma.net
Incident Report for Agda PS - Production
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Mar 04, 2024 - 13:29 CET
Investigating
We are currently experiencing sync issues between Agda Web and Visma.net.

It is being investigated and further updates will be provided here.
Posted Mar 03, 2024 - 13:18 CET
This incident affected: Agda PS - Web and Agda PS Client - Citrix Environment.