Investigating a problem in Agda Web

Incident Report for Agda PS - Production

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 13:09 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2026 - 11:56 CET

Investigating

We are currently investigating technical issues affecting certain functionalities within Agda Web after login.
Posted Mar 02, 2026 - 09:29 CET
This incident affected: Agda PS - Web.