Connectivity issue on Netscaler
Incident Report for Agda PS - Production
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Nov 15, 2024 - 16:56 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 15, 2024 - 12:39 CET
Investigating
We are currently investigating this issue.
Posted Nov 15, 2024 - 12:19 CET
This incident affected: Agda PS - Web and Agda PS Client - Citrix Environment.