aspse.visma.com/citrix login unavailable

Incident Report for Agda PS - Production

Resolved

This incident has been resolved.
Posted Jul 05, 2026 - 12:20 CEST

Monitoring

Rollback completed. The issue is fixed.
Posted Jul 05, 2026 - 12:09 CEST

Identified

The issue was caused by a change, and the rollback procedure has started.
Posted Jul 05, 2026 - 11:45 CEST

Update

The issue is still under investigations
Posted Jul 05, 2026 - 10:43 CEST

Investigating

We are currently investigating this issue.
Posted Jul 05, 2026 - 09:22 CEST