Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 09, 2024 - 08:00 CET
Scheduled
On Saturday 9/11 we will have an extra security maintenance on the Agda PS environment. This means that Agda PS SaaS environment will be down starting at 8:00 AM. The service is estimated to be up and running again at 12:00. We will inform on the status page when everything is up and running again.
Posted Oct 23, 2024 - 08:49 CEST
This scheduled maintenance affected: Agda PS - Web, Agda PS Client - Citrix Environment, Agda PS - SFTP Server, Agda PS - Time terminals, and Agda PS Analys.