Investigating slowness in Agda PS Analys
Incident Report for Agda PS - Production
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 07:55 CET
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Mar 15, 2023 - 13:56 CET
Identified
We have identified the cause of the incident and are currently working on finding a solution for this.
Posted Mar 15, 2023 - 12:35 CET
Investigating
We have reports that customers are experiencing problems with Agda PS Analys - we are investigating the issue.
Posted Mar 15, 2023 - 10:44 CET
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Mar 15, 2023 - 10:04 CET
Investigating
We have reports that customers are experiencing problems with Agda PS Analys - we are investigating the issue.
Posted Mar 15, 2023 - 09:37 CET
This incident affected: Agda PS - Web, Agda PS Client - Citrix Environment, and Agda PS Analys.