Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 07, 2024 - 08:00 CET
Scheduled
On Saturday 7/12 we will have maintenance on the Agda PS environment as you have been informed about in the yearly maintenance plan. This means that Agda PS SaaS environment will be down starting at 8:00 AM. The service is estimated to be up and running again at 12:00. We will inform on the status page when everything is up and running again.
Posted Dec 04, 2024 - 14:27 CET
This scheduled maintenance affected: Agda PS - Web, Agda PS Client - Citrix Environment, Agda PS - SFTP Server, Agda PS - Time terminals, and Agda PS Analys.