Investigating an issue in Agda PS Web
Incident Report for Agda PS - Production
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Mar 07, 2024 - 14:14 CET
Identified
Some customers who use SSO might be experiencing troubles logging in with username and password.

We have identified where the issue lies and are working on a solution. Until then the best workaround is to simply use the SSO/BankID-solution.

Clearing cookies and cache (in their entirety) might be required.
Posted Mar 05, 2024 - 10:20 CET
This incident affected: Agda PS - Web and Agda PS Client - Citrix Environment.